질문/조언질답게시판

서버 패널설치

Extra Form
PHP PHP 7.0
CMS 기타

아파치님 사이트에 올려진 패널을 설치를 했습니다.

 

http://nanoomi.org/bbs/board.php?bo_table=Util&wr_id=17

 

메뉴얼 그대로 설치를 했는데요..

 

http://nanoomi.org/bbs/board.php?bo_table=Util&wr_id=3

 

여기도 보시면 설치 완료후에 로그인 정보에 아이피가 기록이 되어있습니다. 그런데 저는 설치후에

 

https://::1:7777 - secure ssl connection, or 
http://::1:7778 - normal one.   

 

이렇게 나옵니다. 인터넷은 kt이고 kt의 와이파이 공유기를 사용중입니다.

 

그래서

아이피로 연결하니 접속은 됩니다. 그런데 로그인이 안되고 있습니다.

 

klo.PNG

 

더 이상한건 노트북에 설치를 했는데 재부팅하면 이런 화면도 안나온다는 것입니다.  kt공유기에 설정이 부족한거 같기도 합니다만 제가 서버알못이라.. 혹시 아시는분 계시면 피드백 부탁드립니다.

 

감사합니다.

 

추가 : 그렇게 몇번 로그인 시도하면 하단에 아이피가 블럭이 됩니다. 흐미..

 

ip.PNG

  • profile
    https://::1:7777 - secure ssl connection, or
    http://::1:7778 - normal one.

    이거의 뜻은 따로 hostname 을 설정하지 않았기 때문에 127.0.0.1 (즉, localhost)로 연결하면 된다는 뜻입니다.
    그냥
    http://ip주소:7778 로 연결하시면 될 것 같습니다. 재부팅 하고 저 화면이 안나오는 것은 아마 IP주소가 바뀐것 아닐까 하는 생각이 듭니다.

    또한, 로그인할 때 admin/admin 으로 시도하신건가요?
  • profile ?
    공유기 아이피로 접속하면 됩니다. 그런데 admin / admin 로그인하면 안됩니다. 알수가 없네요..kt홈허브에 물렸기 때문에 사설 아이피로 접속하면 되거든요.. 그런데 로그인이 안됩니다.
  • profile ?
    모뎀이 kt giga utp 이거고 공유기는 giga wifi Wave 2 입니다. 이거 때문에 안되는걸까요?
  • ?
    아이피 타임으로 연결해서 접속해보니 아예 접속이 안되네요..
  • profile
    저도 안쓰는 노트북에 설치 해보고 있습니다...^^;;

    놋북에서 설치가 정상적으로 진행이 되고 로컬 아이피에서도 정상 출력되면
    아마도 공유기 네트워크 설정이 잘못 된 것이 아닌가 조심스레 예견해 봅니다.

    설치 테스트 해보고 다시 댓글 달겠습니다.
  • profile ?
    감사합니다. 네트워크 설정을 어떻게 해야 하는지를 모르겠습니다. 아이피 타임 공유기로 바꾸어서 다시 설치하고 있습니다.
  • ? profile

    공유기 문제가 아닌것 같습니다.
    호스트네임도 바꾸고 네트워크도 체크 했는데 같은 증상 입니다.
    이슈가 있는지 깃허브에도 살펴보고 없으면 이슈 등록이라도 해야 할것 같네요.....ㅠㅠ

     

    https://forum.mratwork.com/kloxo-mr-technical-helps/i-can't-login-to-kloxo-mr-7/msg56255/#msg56255

    시간날때 다시 한번 확인해 보겠습니다.

  • profile ?
    앗 그랬군요. 테스트 감사드립니다.

서버에 요청 중입니다. 잠시만 기다려 주십시오...