커뮤니티토픽게시판

https://xe1.xpressengine.com/devlog/23254107

 

원문입니다.

 

최소 PHP버전이 5.3.X 에서 5.6.4으로 상향되네요.

 

이에 따라 이제 호스팅사에서도 php7을 도입하지 않은 호스팅에서는 바빠지겠네요.

 

참고로 cafe24에서는 PHP5.5 버전대 지원하고 있는것으로 알고 있는데, 곧 패치해줄지도요..

 

다들 한번씩 읽어보시고 XE1.10에 대비해봅시다.

글쓴이 람보

profile
람보입니다.

Email : [email protected]

포트폴리오 : https://bjrambo.com/portfolio
작업의뢰 신청 : https://bjrambo.com/request
  • profile
    지원하는 php 버전범위가 좁아지네요,보안이나 이런측면은 모르겠으나 아쉽습니다
  • profile
    카페24에서는 5.2, 5.3, 5.5. 7.0 등 이것저것 다 지원하니 원하시는 사양으로 변경하시면 될 듯...
  • ?
    다 좋은데 예전 모쥴, 위젯, 애드온등의 호환성이 문제네요 에효~
  • profile
    호스팅 회사에 문의해봐야 겠네요...
    서버에 php버전을 올릴 계획이 있는지, 아니면 php버전 높은 서버로 이전 요청을 해야하니까요.
    xe로 만든 사이트가 6개 밖에 안되서 다행이네요...ㅠㅠ
  • profile profile
    헐 6개 밖에요?
  • profile profile
    회사에서 만든 것이니 더 많은 사이트 중 일부만 xe로 만든 것이죠...-0-;;;