질문/조언질답게시판

XE에디터나,

 

 ajax에디터 를 모듈 에디터 스킨폴더에 넣어줘도 목록에서 안뜨는 문제가 있네요:)

 

이외 xe에서 사용하던 에디터들은 모두 오류가 나면서 동작을 안하는데

 

jquery 버전이 안맞아서 그럴까요

  • profile

    xpresseditor 및 거기서 파생된 에디터들은 작년에 적폐청산한 후 일부러 막아놨습니다.

    tinymce, froala editor 등 최근에 나오는 서드파티 에디터들은 정상 지원합니다.

     

    https://github.com/rhymix/rhymix/pull/925