질문/조언질답게시판

작은 사이트를 열어볼려고 웹호스팅 업체를 알아보니 카페24가 제일 괜찮은거 같아서 카페24로 결정을

했는데 PHP 버전이 고민이네여 ㅎ

7.4버전이 있으면 좋을텐데 7.3버전이 제일 높은 버전 이더라구요 ( 홀수 버전은 패스하라는 이야기를 많이 들어서.... )

 

7.0 과 7.2 중에 선택 해야 할 거 같은데

라이믹스 사용할려면 어느버전이 안정적일가요? 

 

  • profile

    도찐개찐입니다. 모든 상품이 베타버전 수준이라...

    보안패치는 고사하고 기본적인 버그패치마저 몇 년째 밀려 있어요.

     

    단, 라이믹스 기준으로 카페24 PHP 7.3에서 오류나던 문제는 해결되었으니

    (카페24에서 사용하는 특정 버전의 버그이지만, 그냥 저희가 회피기동을 했습니다 ㅋㅋ)

    BaseObject 대응이 미비한 자료를 거르는 차원에서라도 7.3으로 시작하시는 편이 나을 것 같습니다.

    나중에 7.3에서 7.4로 옮기는 것은 쉽지만, 7.0에서 7.4는 쉽지 않으니까요.

  • profile profile
    그나마 안정적이라는 카페24도 버그 투성이 상품 인가보네요 ㅠㅠ
    괜찮은 웹호스팅 업체가 많이 생겼으면 좋겠습니다.

    알려주신대로 7.3 버전으로 시작해보겟습니다 ㅎㅎ
  • profile
    기왕이면 최신버전이 오래유지할수 있지요..