질문/조언질답게시판

[Basic Information]

rhymix_version : 2.0.0-beta

date : 2020-11-21 14:16:50 +0900 (2020-11-21 05:16:50 UTC)

php : 7.4.10 (64-bit)

server : nginx/1.19.2

sapi : fpm-fcgi

 

증상.PNG

 

앞에 동일한 증상으로 질문 글 올리신 분 계셨던 거 같은데

저도 아무것도 설치되어 있지 않은 테스트 계정에 git으로 설치 하고 보니

관리자 페이지에 저런 식으로 계속 떠 있네요.

실제로 사이트 이용에 문제가 있거나 에러가 생기거나 하지는 않는데

관리자 페이지에 저게 떠 있으니 신경이 좀 쓰이네요. ㅎㅎ

develop 버전 설치하신 다른 분들은 증상이 없으신가요?

 

  • profile
    develop의 경우 실제 운영용이 아닌 개발용 버전 입니다.
    당연히 실제 사용에는 불안정한 부분이 있을수 밖에요...

    설정 완료하기 버튼의 경우에는 해당 모듈의 need_update 값과 관련이 있습니다.
    모듈의 버전이 맞지 않는경우 출력되는데 무언가 모듈 관련작업을 develop 에서 진행중인가 봅니다.

    설정 완료하기 이외에도 짧은주소(이번에 추가된 간략한 주소)를 nginx 에서 사용하는 경우에도 일부 url에서 404가 출력되는등 사용에는 지장없으나 사소한 문제들이 있더라구요

    2.0이 기대되긴 하지만... master 에서 배포될때 까지 기다리시면서 지금은 master를 쓰시는게 답이 될것 같습니다.