질문/조언질답게시판
Extra Form
PHP PHP 5.3
CMS XpressEngine

안녕하세요 현재 xe 로만든 홈페이지를 운영중인데요! 

 

질문이 있습니다 현재 슈퍼캐시 모듈을 최신버젼으로 사용중인데 오류가 나기에 질문드립니다 ㅠ_ㅠ 

 

오류는 캐시비우기시 캐시폴더를 직접삭제하거나 캐시서비스를 재시작해주십시오라는 문구가 나옵니다 

 

하여 슈퍼캐시를 완벽히 삭제후 다시 설치해보고싶은데 방법을 몰라 여쭙니다 

 

ftp 접속하여 슈퍼캐시 삭제시에 권한이없다고 삭제가안되어 강제로 삭제시킨후 다시 설치해봐도 같은 오류입니다..

 

그리고 현재 사이트 초기 접속시 간헐적으로 로딩시간이 길었다 짧았다하고 어드민 페이지도 로딩이 길었다가 빨리 됬다가 합니다 

 

원인은 슈퍼캐시 같아 ... 한번 완벽히 삭제후 다시 설치해보고 싶어서 질문남깁니다 ㅠ-ㅠ 

 

고수님들 고견 부탁드리겠습니다 . php는 5.3.29버젼 사용중입니다..

 

슈퍼캐시오류.png

 

TAG •
  • profile

    1. 모듈을 삭제했다가 재설치하는 것은 의미가 없습니다.

    2. 삭제시 권한 문제가 발생한다면 그것부터 해결하셔야 합니다.

    3. default, file 캐시는 사용하지 마세요. APC나 Memcached를 사용할 수 없는 환경이라면 슈퍼캐시를 사용하지 않는 편이 차라리 낫습니다. 라이믹스가 아닌 XE라면 더더욱 그렇습니다.

    4. 그리고 무엇보다도...

     

    https://xe1.xpressengine.com/index.php?mid=download&package_id=22753865

    슈퍼캐시 모듈은 PHP 5.5 이상 버전을 요구합니다. 버전이 낮다고 꼭 에러가 난다는 뜻은 아니지만, 최소한의 사양이 맞지 않아서 발생하는 오류에 대해서는 기술지원을 해드리지 않습니다.