질문/조언질답게시판
Extra Form
PHP PHP 7.0
CMS XpressEngine

 

파일을 첨부하려는데 보안 에러라는 게 뜹니다.

이전까지 이런 일이 없었는데요.

이유를 몰라서 호스팅 회사에 문의하니, 서버 문제가 아니라 보드 플러그인 문제일 거라면서 알아서 하라고 하네요;;;

 

Security Error #2049

 

라고 합니다.

 

NGO단체의 사이트 관리를 돕고 있는데 갑자기 이런 문제가 발생해서, 다른 일을 못하고 있어요 ㅠㅠ

도와 주세요.

캡처.PNG

  • profile

    CK에디터로 바꿔보세요.

  • profile ?
    오! 됩니다. 감사합니다!
    혹시 간단하게라도 원인을 알 수 있을까요? XE공식 에디터는 구닥다리가 된 건가요 ㅠㅠ
  • ? profile

    공식에디터가 CK에디터로 바뀐거구 기존 xpress에디터는 유지보수도 안됩니다.
    지금 오류는 아마 사용하시려던 에디터 파일첨부가 보안에 취약한 플래시를 사용하기 때문일겁니다.

     

    브라우저들이 이제 플래시는 기본 차단입니다.