토픽광장토픽광장

Hi there,

You are receiving this message because we determined your api key was used to make v1 Client API calls in the last 30 days. On June 4, 2018, the v1 API will be retired, meaning all calls to the API endpoint (https://www.cloudflare.com/api_json/) will be rejected from that point forward.

In 2016, Cloudflare announced the deprecation of our v1 API in favor of the v4 API. You can find instructions on migrating from v1 to v4 in our migration guide.

Please contact Cloudflare support with any questions you may have.

Thanks,
Garrett Galow

 

=======================================================================

 

 

안녕,

지난 30 일간 api 키를 사용하여 v1 클라이언트 API 호출을 한 것으로 판단되어 이 메시지가 표시됩니다.

2018 년 6 월 4 일에 API v1 가 폐기되며 API 끝점 (https://www.cloudflare.com/api_json/)에 대한 모든 호출이 앞으로 거부 될 것임을 의미합니다.

 

2016 년에 Cloudflare는 API v1 대신API v4 를 사용하겠다고 발표했습니다.

마이그레이션 가이드에서 v1에서 v4로 이전하는 방법을 확인할 수 있습니다.

궁금한 점이 있으시면 Cloudflare 지원부에 문의하십시오.

감사,
개럿 갈로

 

 

 

 

 

클라우드 플레어 Api v1이 다음 달인 6월 4일부로 종료된다고 합니다.

따라서 API v1 으로 구성되어 있는 ddclient를 사용 중이신 분들은 다른 방법을 찾아야 합니다.

ddclient의 API v4 대응은 아직 없습니다. /usr/sbin/ddclient 를 직접 수정할 수 있는 능력자라면, 이 곳에서 cloudflare을 검색하여 수정하시면 됩니다만, 그런 능력자라면 ddclient을 쓰진 않았겠죠...OTL

 

 


서버에 요청 중입니다. 잠시만 기다려 주십시오...