물어보기서버관련

http://dongtanms.kr/

홈페이지 주소입니다.

 

letsencrypt 사용하여 3개월마다 인증서를 갱신하고 있고(스크립트 활용)

서버는 ubuntu 16.04 , apache , php7.0 사용중입니다.

 

무슨 이유인지는 모르겠지만 크롬 기준 안전하지 않음으로 뜹니다.

인증서에는 문제가 없는듯 한데 무슨 문제인지 궁금하네요.

(제가 휴가중인 군인이라 답변확인이 늦을 수 있습니다)

 

  • profile
    김진영 2018.01.09 00:03:41
    인증서가 없는것처럼 보입니다...? 스크립트가 제대로 작동하고 있는지 확인해보세요
  • profile
    옹피 2018.01.09 00:06:16 Files첨부 (1)

    캡처.PNG

     

    처음에는 안전함으로 표시되고 인증서는 사진과 같이 있는 것 같습니다.

    다만 크롬 기준 옆에 방패모양이 있고 이것을 클릭하면 안전하지 않은 스크립트 로드가 있는데

    로드를 하게되면 안전하지않음으로 변경됩니다...

  • profile
    김진영 2018.01.09 00:08:51 Files첨부 (1)

    처음엔 없었는데 새로고침 몇번하니까 생기네요 뭐지? ㅎㅎㅎㅎ
    콘솔 보니까 http://wcs.naver.net/wcslog.js 링크때문에 안전하지 않음이 뜨는 것 같습니다.

    캡처.PNG

    레이아웃 파일에서 링크 주소를 https로 바꿔주세요

  • profile
    옹피 2018.01.09 00:42:57
    떳다가 안떳다가 하기도 하는것 같습니다.
    레이아웃 파일을 말씀하셨는데 어느것을 말씀하시는지 잘 모르겠네요.
    구체적으로 파일명 등을 설명해주실수있을까요?
  • profile
    옹피 2018.01.09 00:45:41

    아.. 다시 보니 meta 태그 중에 들어가있었군요.
    해결되었습니다. 감사합니다. 앞으로 크롬 디버그 기능을 애용해야겠습니다.


서버에 요청 중입니다. 잠시만 기다려 주십시오...