물어보기XpressEngine
조회 수 157 추천 수 0 댓글 10
Extra Form

https://www.xpressengine.com/index.php?mid=download&package_id=22753947

 

이 자료를 사용하려고 하거든요, 이번에 PHP 7.1 로 업그레이드도 했고

 Mysql도

Ver 14.14 Distrib 5.6.40, for Linux (x86_64) using  EditLine wrapper

 

이렇게 업데이트 해서, 제 스스로 뭔가 만들어 보고 싶어서, 설치를 해서 모듈 업데이트 까지 했는데, 관리자며 어플리케이션 리스트에 들어가면 500에러가 뜨는데 어떻게 해야할까요?

 

혹시 이 자료를 사용하기 위해서 기본 사양이 있을까요?

Composer도 설치를 했고, SSL도 적용했고..(Let`s Encrypt) 뭐가남았을까요?

  • profile
    이온디 2018.07.25 02:30:11
    https://xetown.com/board/1021900
    어떻게 사용하는 건지 모르겠군요 ;ㅁ;
  • ルイスP 질문자 2018.07.25 11:34:39
    저는 모듈의 어드민도 뜨지 않아서 500오류가 나더라구요.

    뭔가 공개된 자료가 Self Cooking이라 하더래도 조리법없이는 모듈을 사용할 수 없으니..
    삽질을 해봐야겠네요
  • 이온디 2018.07.25 11:47:35
    @ルイスP
    일단 설치는 했습니다. 관리자단도 뜨고요.
    해당 모듈은 아마 OAuth2.0과 RestFulAPI를 제공하는 정도이고,
    이걸 활용하는 건 아마 외부 안드로이드 네이티브 앱과 같이 요청을 할 수가 있나봐요-_-;;
  • ルイスP 질문자 2018.07.25 12:17:37
    @이온디
    네 맞아요

    근데 따로 필요한 모듈이 있나요?

    저는 이상하게 안뜨더라구요..
  • 이온디 2018.07.25 12:56:55
    @ルイスP

    보통 그럴 땐;; 지우고 새로 설치해보세요

    https://eond.com/xe_forum/403827

    저는 이렇게 뜨더라구요.

     

    아니면 아마 서버단 프로그램이니깐 서버에 뭔가 설치되지 않아서 그럴 수도 있지 않을까 싶기도 하고요?;

  • ルイスP 질문자 2018.07.25 13:39:01
    @이온디
    흐으 재설치를 해도 동일하네요.

    아무래도.. 직접 해결해야할거 같은데 ㅜ @monolife 님께 도움 요청을!
  • ?
    monolife 2018.08.10 16:04:39
    안녕하세요 이제 봤네요
    composer update 가 안된듯 합니다
    급하게 직접 실행하실 수 있으신가요?
    해당 모듈 디렉토리에서
    php composer.phar update —working-dir=. 로 명령을 내리시면 됩니다
  • ルイスP 질문자 2018.08.10 22:34:34
    에고 이제봤네요, 제가 시간이 조금 흘러서 테스트 서버에 업로드 하고 해볼게요!
  • ルイスP 질문자 2018.08.11 14:22:17
    오 모듈은 돌아가네요!

    뭔가 콜백 입력에서 뭘 입력해야할까요 ㅡ,ㅡ 뭘 입력해도 오류가 나네요 흐음.. 제가 직접 찾아봐야겠어요
  • monolife 2018.08.11 20:10:16
    @ルイスP
    http 주소를 입력해야 합니다. oauth 문서 한번 읽어보세요

서버에 요청 중입니다. 잠시만 기다려 주십시오...