타운광장토픽게시판

기존에 운영하던 사이트들은 1.x버전에서 2.x로 넘어가기가 쉽지 않을꺼라 생각됩니다.

만약 새롭게 커뮤니티 사이트를 만든다고 하면 어떤 버전으로 제작을 하시겠습니까?

 

저는 개인적으로 서드파티 호환이 잘되는 1.9.9.9 버전을 선호합니다.

XE타운 회원님들에 생각이 궁금합니다.

 

 

  • profile
    아직까지 1.x를 잘쓰고 있어서 ㅎㅎ.....별다른 이슈사항이 없는이상 저는 한동안 계속 쓰지 않을까 싶습니다.....xe를 계속 쓰는걸 보면 이런거에 대해서 보수적인거죠
  • profile profile
    저도 1.x 를 잘쓰고 있긴 합니다ㅎ
    새로 커뮤니티를 제작해야 하는데 요번에 윤삼님께서 올려주신 스케쥴 모듈이 2.x때부터 호환이 된다는걸 보고 앞으로 서드파티들이 1.x를 지원하지 않는건 아닐까란 고민을 하게 되었습니다.

    그래서 XE타운 회원분들에 생각이 궁금했습니다ㅎ
  • profile
    저희는 항상 최신버젼으로 올리고 있어요
  • profile
    요즘 수정하고 있는 내용들 보면, 최신버전을 사용하는 것이 맞아요. 다 버그 잡는 것이라 그 전 것은 그 버그들이 드글드글 한다는 뜻이니까요.
  • profile profile
    2.x 버전 선호도가 압도적이네요 ㅎㅎ
    최신버전으로 만들어야 겠습니다ㅎ
  • ?
    트러블슈팅이 아예 안되는것이 아니라면 당연히 최신버전이 맞다고 봅니다