타운광장토픽게시판

카페24 호스팅을 사용합니다

세팅 당시에 Baseobject 해결이 귀찮기도 해서

생각없이 7.0 버전으로 세팅을 했는데요..

이제 라이믹스 2.0으로 올리려니

손댈 곳이 많을 것 같아 막막하기만 하네요...ㅠㅠ

그 사이에 사이트에 뭔가 많아져서...

처음부터 이전버전 호환성 문제를 해결했어야 했는데 미치겠네요~~ㅠㅠ

쉽지 않은 작업일 것 같아

영원히 7.0 +라이믹스 1.9.9.9에 머물러야 할 것 같아요..

  • profile
    이거 보시는 다른 초보분들은 꼭!! 처음부터 7.4 이상으로 가시길 권합니다ㅜㅜ
  • profile
    라이믹스 2.0에서 7.0 사용 가능한데요? 7.2 권장이라고 하지만 7.0 설치 가능입니다. 별차이 없을 겁니다.
  • profile profile
    헉.. 다른 글에서 7.2 이상이라고 본 것 같은데... 7.0도 가능했던 건가요? 에고..ㅠㅠㅋㅋㅋ
  • profile profile
    네. 최소 7.0 권장 7.2 입니다. 하지만 둘 차이는 별로 없죠.
  • profile profile
    감사합니다!!ㅋㅋㅋ 라이믹스 꿀팁에서 새글 올려주신 회원정보에서 메달 출력 잘 봤습니다! 적용해야겠어요!
  • profile
    제가 업데이트의뢰를 받을때 카페24를 이용하시고 사용자들이 엣날 업데이트 안되는 모듈 자료를 많이 이용하고 계시고 본인들이 그 모듈들을 수정하고 싶지 않으신 경우 7.0으로 세팅해드리기도 합니다.

    7.2 업데이트 하면 모듈들을 하나하나 다 수정해야하니 그 부분에서 비용 발생을 지출하고 싶지 않으신분들에게 추천하는 방법이긴 합니다만, 언제 라이믹스가 7.0을 지원끊을지는 아무도 모릅니다.

    예전에는 5.6 최소지원으로 지원하긴 해드렷습니다만 composer라이브러리 지원때문에 자연스럽게 그 버전들도 끊어진 상태이라 보시면 됩니다.