질문/조언질답게시판

Rhymix 1.9.7 설치했는데요

글쓰면 하루전으로 되어버리네요?

DB가서 보면 정상적인 시간인데

게시판에서 보면 하루전 날짜시간으로 나오네요

1.9.3쓰는 사이트에서는 문제 없는데...

 

 - 서버는 같은 서버입니다.

  • ?
    관리자페이지 > 설정 > 일반 에서 '현지 표준시' 를 체크 해보세요..
  • ? profile
    혹시 이미지첨부해서 알려주실수 있을까요?
    오랜만에 만지려니 어디가 어딘지 잘 모르겠어요
  • profile ?
    위댓글에 표기된건 xe 였네요; 죄송합니다.
    아래 기진곰 님의 댓글 처럼 서버환경 페이지의 '[System Settings]' 란에서
    locale.default_timezone 가 Asia/Seoul 로 설정되어있는지 확인해보세요.
    (라이믹스 이면 관리자페이지 > 시스템설정 > 고급설정 의 '표준 시간대' 를 체크해보세요.)
  • profile
    1. 서버에서 timedatectl 또는 date 명령 실행한 결과
    2. 관리모듈 우측 하단 서버 환경 표시 화면에 나오는 내용