질문/조언질답게시판

스마트폰의 북마크에서 아래처럼 이미지를 넣으려면 어떻게 해야 하나요?

 

111.png

 

SEO모듈에서 이미지는 200*200사이즈로 넣은 상태인데 뜨지가 않네요.

 

예전엔 어떤 팁을 보고 수정하니까 됬었는데, XE코어 버전업을 하면서 제 사이트의 저 대표이미지가 사라진 상태네요...ㅠ

 

그 팁을 찾을려니 찾기가 힘드네요... 분명 타운에 팁이 있었거든요;; 

 

혹시 팁 알고 계신 분 있으시면 좀 알려주시면 안될까요? ㅠㅠ

  • ?
    시스템 설정 - 사이트 설정 - 수정 버튼 눌르세요.

    제일 하단 사이트 대표이미지 수정
  • ? ?
    소셜님... 시스템 설정이 어디에 있나요?;; XE ADMIN 페이지 말씀이신가요?
  • ? ?

    네. 다시 보여 드릴게요. 아까는 출근중에 모바일이서리..

     

    2018-01-04 09 06 18.png

  • ? ?

    전 시스템 설정이란 문구가 없어요;; 라이믹스가 아니라서 그런걸까요 ㅠ

    14.png

  • ? ?
    아...XE가 이제 기억이 안나네요. 잠시만요.
  • ?

    XE는 설정 -> 일반 -> 중하단즈음 모바일 홈 아이콘 이라고 있네요. 그부분에 원하는 아이콘을 집어 넣으시면 됩니다.

  • ? ?
    넹~ 요것도 아이콘을 넣었습니다. 아직은 이미지가 안 뜨는거보니 시간이 좀 걸리는가봐요. 소셜님 감사합니다. ^^
  • ? ?
    네. 제 경험에 파비콘/대표이미지/모바일 홈 아이콘은
    일일이 브라우저 캐시를 없애고 다시 해도 어느정도 시간이 좀 걸렸던 걸로 기억 합니다.
    일단 어드민 페이지에서 제대로 보이는지만 확실히 해두시면 잘 될겁니다.
  • ? ?
    넵! 감사합니당 ^_^
  • ? ?

    2018-01-04 09 54 20.png

    북마크에서 이미지가 보이네요. 

  • ? ?

    제 스맛폰의 네이버 북마크에선 이렇게 뜨네요..ㅠ 네이버 앱을 지웠다가 다시 깔아봐야겠습니다. ㅎㅎ

     

    111.png

  • ?
    설정의 일반가면 있을텐데요?
  • ? ?
    설정의 일반에는 기본, embed Filter, 고급, 사이트 잠금... 이렇게 끝이에요 -_-;; 코어 버전은 1.9.2이구요...왜 전 없을까요...ㅠㅠ
  • profile

    스크린샷에 보여주신건 대표이미지 입니다. 대표이미지와 상관없는 모바일홈화면 이미지 입니다.
    설정 - 일반 - 기본 - 모바일홈화면아이콘

    여기에 등록하세요.

  • profile ?
    이건 모바일 바탕화면에 표시되는 이미지 아닌가요? 설정해봣는데 북마크의 대표이미지는 뜨지 않네요...
  • profile ?
    사실 웹지기님 처럼 용어가 엄청 헷갈리긴 하죠.
    "대표이미지인데 상관이 없는 모바일 홈화면 이미지" 라니...
  • ? ?

    일단 둘다 하세요. 그리고 브라우저 캐시도 재설정 하시고
    어느정도 시간이 걸립니다.

  • ? profile
    스마트폰의 바탕화면이나 혹은 크롬브라우저의 방문했던 곳의 아이콘 표시하는 것이라면 이것이 맞을 거구요.
    대표이미지는 소스보기 해보시면 SEO모듈에 업로드한 것으로 잘 나오고 있습니다.
  • ? ?
    대표이미지가 모바일 이미지라니, 저도 좀 이해가 안가긴 하네요 ㅎㅎㅎ
  • ? profile
    운영하시는 서버의 캐시쪽에 문제가 좀 있어보여요. 설정한 것들이 php쪽으로 바로바로 적용이 안되고 그러는 것 같은 의심이 듭니다.
  • profile ?
    망할 카*24 같으니라고! ㅠ 끝나면 다른데로 바꿔버려야겠어요 ㅋㅋㅋㅋ
  • profile
    xe는 seo모듈에서 처리합니다
  • profile ?
    넹 SEO모듈에선 이미지를 넣은 상태인데도 뭔가 다른문제 때문에 이미지가 안 뜨는거 같아요...
  • profile
    대표 이미지는 사이트 검색 시 보여지는 썸네일이고 모바일에서 북마크 시 아이콘은 모바일 홈 아이콘입니다.
  • profile ?
    모바일 홈 아이콘까지 설정했는데도 보여지지가 않네요. 쩝; 웹지기님 말씀처럼 웹서버 캐시문제일듯 하네요...ㅠ
  • profile
    저도 이거 헷갈려서 못하고 있는데 메뉴얼 같은게 있음 좋겠어요
  • profile ?
    저두요 ㅎㅎ 예전에 어쩌다가 우연히 소스 수정하다 적용했었는데 ㅠㅠ