질문/조언질답게시판

issue.png오늘 포인트 모은걸로 스킨을 다운받아 Xe기반의 게시판에 적용했습니다. 

일단 외관적으로 너무 심플하고 멋집니다. 

아직도 게시판 스킨 설정을 적용하고 있는중에 나타난 현상을 말씀드리겠습니다. 

 

위에 그림처럼 게시글 작성페이즈로 진입하면 에디터는 사라진채로 저렇게 보입니다. 

에디터는 현재  xpresseditor_axupload5 를 사용하고 있으며 댓글 에디터도 같은 설정인데요 

글작성 페이지로 진입하면 에디터가 안 보이는 상황이지만 

댓글 작성을 에디터로 설정을 하면 제대로 에디터가 표시가 됩니다. 

이걸 어찌하면 좋을까요? 

Atachment
첨부 1
  • ?
    어떤 상황인지 잘 모르겠네요 쪽지로 주소 보내주세요..ㅎ
    입력칸은 왜 저렇게 뜰까요
    근데 제목이 너무 저를 지칭하는 것 같아서 바꿔주시면..
  • ?
    혹시 zipperupper 애드온이 있으시다면 한번 해제 해보시고 확인해 보시겠어요?
  • ? profile
    요 애드온은 없습니다. ^^;;
  • ? profile

    addonlist.png

    현재 사용하고 있는 애드온은 요렇게 체크한것 뿐입니다. 

  • ?
    (1)에디터를 혹시 CKEDITOR로 바꿔도 똑같은 증상인가요?
    그렇지 않다면 현재 에디터 스킨이 문제일 가능성.
    증상이 같다면 뭔가 다른 문제.
    (2) 레이아웃 적용하지 않고 해보세요.
    레이아웃을 적용하지 않음으로 했는데 정상적으로 출력된다면 레이아웃과 충돌.
    (3) 애드온을 하나씩 사용하지 않음으로 체크
    - 게시물 추가내용 애드온, 우클릭 드래그 방지 애드온 체크를 한번 지워보세요.
  • ? profile
    1. ckeditor로 선택하고 해도 같은 증상이고 xpresseditor_axupload5 선택 시 글 작성페이지는 저리 보이고 댓글달기창에서 에디터를 선택했을 시엔 또 xpresseditor_axupload5 창으로 제대로 보입니다.
    2. 레이아웃 미적용으로 했을 때 역시 같은 증상
    3. 애드온 체크해제 하고 해도 같은 증상

    index.php?mid=album&act=dispBoardWrite:47 Uncaught ReferenceError: jQuery is not defined
    at index.php?mid=album&act=dispBoardWrite:47
    (anonymous) @ index.php?mid=album&act=dispBoardWrite:47
    index.php?mid=album&act=dispBoardWrite:57 Uncaught ReferenceError: jQuery is not defined
    at index.php?mid=album&act=dispBoardWrite:57
    크롬 개발자페이로 보면 요런 에러가 뜹니다. 47번은 유튭 임베드 영상 반응형 57번은 확장변수 카테고리 검색기능 이고
  • ?
    https://www.xetown.com/rxe_issue/753114
    이 링크 참고해보시겠어요?
  • ?
    라이믹스로 오시면 맘편할 것이라고 생각됩니다..
  • ? profile
    유혹 그만하시오 ~~ ㅋㅋㅋ 저 지금 라이믹스 다운받아 덮어쓰기 할까말까 고민중입니다.
  • profile ?
    지극히 개인적인 생각입니다만 발전성? 미래성?을 생각하면 주저없이 라이믹스인 것 같습니다..ㅎㅎ
  • ? profile
    라이믹스로 갈아탔어요. 근데 이제 다시 자질구레한 작업을 해야 하네요 !! ㅠㅠ 중문글꼴 설정부터 중문번역 누락된거랑 윤문작업 ... 눈이 벌써 충혈되어가고 있는 ... 라이믹스로 갈아타니 아플로스 제대로 작동하는데 딱 한 게시판만 여전히 말썽을 피우네요 ... 일단 게시판 자체를 삭제하고 다시 생성해서 테스트 해봐야 겠어영
  • profile ?
    고생하셨습니다 ㅎㅎ

서버에 요청 중입니다. 잠시만 기다려 주십시오...