따로 있나요?

 

  • PHP Version(Ver. 5.4.33) : 가능

    [권장] XE는 PHP 5.5.0 버전 이상을 권장합니다. [더보기]

  • 퍼미션 : 가능
  • XML 라이브러리 : 가능
  • Session.auto_start 설정 : 가능
  • ICONV 라이브러리 : 가능
  • GD 라이브러리 : 가능
  • DB : 가능

 XE 1.8.37 사용이 가능합니다.

 

 

현재 사용중인데 여기서버만 안되는거 같아서요

php 버젼문제인가요?

  • profile

    소셜XE는 외부 서비스와 통신해야 하기 때문에 1) 서버의 네트워크 설정과 2) 보안 통신을 위한 openssl 라이브러리 버전 등에 영향을 받습니다. XE에서 이런 것까지 체크할 수는 없습니다.

    서버에 따라 차이가 있지만, 아무래도 오래된 버전보다는 새 버전의 조합으로 설치된 서버가 더 안정적이지요. 제 경험상 PHP 5.6 이상 버전을 사용하는 서버에서는 외부 서비스와의 보안 통신에 대체로 문제가 없더군요. 5.5는 일부 해외 서비스에 접속을 하지 못하기도 하고, 5.4는 윈도우 비스타처럼 왕따당한 버전이라 시장점유율이 거의 없습니다.