현재 운영중인 xe 버젼이  Your version: 1.5.3.1.hotfix1  입니다.

 

버젼이 너무 낮은건가 정상적인 작동이 안됩니다.

 

db에는 정상적인 데이터가 있어도 화면에 출력이 안되는경우가 발생합니다.

 

xe 최근버젼으로 업데이트를 해도 문제가 발생할지 않을까요?

 

경험있으신분 조언좀 부탁드립니다.

 

아니면 xe를 새로 설치를 해서 db를 복구하는 형식으로 진행해야 할까요?

  • ?
    최근 변경 사항이 없는데 안되면 최신 버전에서도 정상작동 안 할 수도 있습니다.
    그래도 일단 백업하시고 최신 버전으로 업데이트해보시는 걸 추천드립니다.
    1.5버전은 상당히 오래된 버전으로 코어가 아닌 기능들을 이용하시고 계셨다면
    문제가 발생할 가능성이 높습니다.
  • ?
    사용하시는 프로그램 혹은 스킨과 DB(Mysql)가 1.5.3.1 과 호환하는지 확인해보세요.
    호환이 안된다면 코어를 업데이트 하셔야되겠지요. 사용하시는 호스팅사에도 문의 한번 해보시구요
    저는 1.5.3버전을 잘 사용하고 있습니다.