질문/조언질답게시판
  • XpressEngine Core ver. 1.8 이상부터는 PHP 5.3 또는 5.5 를 이용하셔야 합니다.

 

 

카페24에서 보니까  위에처럼 나와있는데   혹시  php5.3 또는 5.5 가 아니고   php7을 사용하면  문제가 생길까요?

 

처음 설치할때  아예 라이믹스로 가보고싶지만   초보가 사용하기에 어려울가봐  감히 못가겠네요!

 

  • ?
    전혀 어렵지 않고 똑같습니다. 처음부터 라이믹스로 설치하는 걸 추천합니다.

    그리고 XE 최신버전이라면 PHP 7.0에서 아무 문제 없습니다.
  • ? profile
    감사합니다! 한번 용기내서 라이믹스로 가보겠습니다 ^_^
  • ? profile
    라이믹스와 현재까지 등록된 XE의 쉬운설치는 제대로 동작하는건가요?
    게시판이나 각종 위젯이나 애드온등..
    궁금해요.
  • profile profile
    라이믹스에서 그게 되도록 허용해 놓았나요? 만약 허용되어 있더라도 하시면 큰일납니다. 코어의존성 자료들의 경우 잘못하시면 코어까지 업데이트 되는데 그러면 XE가 덮어씌워지겠죠....
    라이믹스에서 막았을 걱 같긴 하지만 저는 라이믹스 미사용자라 추측입니다.
  • profile profile
    그렇군요. 고맙습니다.
    라이믹스 관련 자료가 많아야겠어요.
  • profile ?
    라이믹스는 XE 서드파티 프로그램들과 최대한 호환성을 유지하고 있습니다. 쉬운설치 가능합니다.
    XE 업데이트는 라이믹스를 꾸준히 업데이트 하시면서 쓰신다면 최신 XE 버전이 반영되어서 업데이트 되지 않습니다.
  • profile profile
    서버 퍼미션이 허락한다면 라이믹스에서도 서드파티 자료는 쉬운설치가 가능합니다.
    쉬운설치를 통한 코어 업데이트는 문제가 많아서 막아 놓았습니다.
  • profile profile
    역시 처리가 되어있군요~
  • ? profile
    첨에 설치해보니 뭐가 잘못된건지 아무리해도 페이지가 안열리기에 xe를 설치하고 그냥 덮어씌웠습니다! 그랬더니 정상적으로 작동하고있습니다! 속도도 완전 빠르고 이미지도 바로 올라가는것도 좋고 ... 앞으로 어떤 난관에 봉착할찌는 모르겠지만 암튼 아주 만족합니다^_^
  • profile ?
    근데 쉬운설치 되더라도 비추입니다. 굳이 코어가 아니더라도 네트워크 오류 생기면 제대로 다운로드가 안 돼서 작동이 잘 안되는 경우도 생깁니다. 별로 어려운 것도 아니니 그냥 직접 다운받아서 파일질라 같은걸로 업로드하는 게 훨씬 낫습니다.
  • profile
    지금 php 5.5로 사용중인데 php 7로 변경 하는 경우는
    꼭 DB, DATA를 반드시 백업해 두시고 변경하시기 바랍니다.
  • profile profile
    새로 설치하는거라 백업할것도 없습니다! 근데 현재 출석부를 설치하려고 했더니 이상하게 잘 안됩니다!
    다른것도 어딘가 좀 이상한것 같긴한데 ... 이것저것 해보다 안되면 제자리로 돌아가야겠습니다!