질문/조언질답게시판

안녕하세요. 라이믹스 develop 최신버젼을 설치했구요.

PHP 8.0 서버에서 테스트 진행하고 있습니다.

쉬운설치를 통해서 code highlighter 에디터 컴포넌트를 설치했습니다.

 

PHP 7.4 에서는 아래와 같이 정상적으로 나옵니다.

컴포넌트1.PNG

컴포넌트2.PNG

 

 

PHP 설정을 8.0 으로 바꾸게 되면 아래와 같이 에디터 컴포넌트를 찾지 못한다고 합니다.

컴포넌트3.PNG

밥좀 먹고 저도 찾아봐야겠네요. ㅠㅠ