질문/조언질답게시판

라이믹스 2.0갔다가 문제 때문에 1.9.9.9로 다시 롤백해서 사용중인데요.

 

소셜XE로그인은 잘되는데 아이디로 로그인 하면 에러로그가 뜨면서 로그인이 안되서요 ㅠ

 

[08-Jan-2021 15:11:02 Etc/GMT-9] PHP Exception: Error #0 "Call to undefined method memberModel::getInstance()" in modules/loginlog/loginlog.controller.php on line 80
#0 /home/public_html/classes/module/ModuleHandler.class.php(1338): loginlogController->triggerBeforeLogin()
#1 /home/public_html/modules/member/member.controller.php(2209): ModuleHandler::triggerCall()
#2 /home/public_html/modules/member/member.controller.php(48): memberController->doLogin()
#3 /home/public_html/classes/module/ModuleObject.class.php(600): memberController->procMemberLogin()
#4 /home/public_html/classes/module/ModuleHandler.class.php(816): ModuleObject->proc()
#5 /home/public_html/index.php(52): ModuleHandler->procModule()

 

로그를 봐도 잘 모르겠네요 ㅠ

  • profile
    라이믹스 2.0쓰셔야 사용가능한 버전으로 설치하셧습니다. 기존 옛날 버전쓰시던가 라이믹스 업글하세용
  • profile profile
    git에서 예전 버전으로 롤백하는 명령어로 롤백시켰는데... ㅠㅠ 1.9.9.9 쓰고 싶어서요...
    git reset --hard 1.9.9.9

    이거로 롤백했는데... ㅠㅠ 1.9.9.9 쓰고 싶어서 그런데 불가능한가요? ㅠ
  • profile profile
    저는 2.0이 환경에 안맞아서 git reset --hard 1.9.9.9 명령어로 1.9.9.9 버전으로 낮췄고 관리자 페이지에서도 1.9.9.9 라고 나오고 있어서요...
  • profile profile
    로그인기록 최신버전말고 옛날버전쓰세요.
  • profile profile
    넵 이해했습니다. 알겠습니다. 고맙습니다.