질문/조언질답게시판
Extra Form
PHP PHP 7.3
CMS XpressEngine

FTP로 라이믹스 파일을 덮어씌우기 했습니다.

 

에러 메시지로 접속이 안되는데 뭐가 문제일까요?

 

캡처.JPG

  • profile
    MySQL 버전이 요구하는 버전보다 아래라고 쓰여있네요.
  • profile profile

    버전이 5.0.7이 아니여서 그런건가요?

    최신버전이라고 되어 있는데 ㅠ_ㅠ

    캡처1.JPG

  • profile profile
    전 라이믹스 사용 안해 모르지만 5.0.7 을 요구하고 5.0.2가 낮은건 맞는거 같은데요.
  • profile profile
    아..ㅠ_ㅠ 제대로 공부하고 업데이트 했다고 생각했는데...
    이런문제가 발생하니 난감하네요 ㅠ
  • profile ?
    이건 phpMyAdmin 의 버전입니다.

    DB의 버전을 아셔야해요.
  • ?
    https://github.com/rhymix/rhymix/blob/master/README.md

    라이믹스 깃허브에 리드미를 읽어보시면 알겠지만

    설치 환경
    Rhymix를 사용하려면 PHP 7.0 이상, MySQL 5.0.7 이상 버전이 필요합니다. 자세한 설치 환경은 매뉴얼을 참고하십시오.

    형식으로 적혀있습니다.
    MySQL 버전이 낮아서 뜨는 에러인거같습니다.