질문/조언질답게시판

수고가 많습니다.

SSL보안인증서 설치 후 사이트 접속이 안되다가

갑자기 XE 설치화면이 뜨는데요;;;

 

처음 보안인증서 설치 후 XE 관리자에서 SSL 항상 사용으로 선택 후

사이트가 제대로 안뜨길래

/FILE/CACHE 폴더 삭제를 했는데요.

 

한 30분 지나고 나니 XE 설치화면이 뜨네요 ㅎㄷㄷㄷ

 

왜이럴까요..ㅠㅠ

  • profile
    files 폴더를 지우신 듯....
  • profile ?
    /files/cache 내의 모든 폴더를 삭제 하였는데요.. 혹시 이게 잘 못인가요..ㅠ
  • ? profile

    아니요. 제가 보기엔 cache 폴더 보다 상위인 files 폴더를 지우신게 아닌가 해서요. ftp로 접속해서 확인해보세요. 어떤 걸 지우신건지 말입니다.

  • ? profile
    링크주신 사이트가 정상적으로 잘 나오는 것 같네요.
  • profile ?

    안되서 일단 DB/DATA 복원을 했습니다ㅠㅠ

     

    XE 보안인증서 설치 후 적용하려면 관리자에서 설정 하는거 아닌가요??

     

    XE_SSL설정.PNG.jpg

  • profile ?
    아 네 files 폴더는 지우지 않았는데요.
    일단 복원을 좀 했습니다.

    xe의 경우 ssl 설치 후 관리자 > 일반 > 고급 > SSL 사용 > 항상사용 으로 체크 하는거 아닌가요??

    그리고 기본 URL에 http://aaa.co.kr -> https://aaa.co.kr 로 S 를 붙여주어야 하는가요??
  • ? profile
    아마 뭔가 착오로 files 경로를 잘못 삭제하신게 아닌가 하는 의심이 드는 대목이구요. 지금도 첨부파일 등이 복원이 잘 안된것 같습니다. 확인해보세요. 메인페이지 맨 아래 예약하기 등 버튼 3개 이미지 엑박뜨구요. 게시글 내 첨부 이미지들도 엑박이네요.

    항상사용 체크는 사이트 전체사용하고 싶으면 그렇게 하시면 되구요. ulr 변경도 맞습니다.
  • profile ?
    네.. 사이트 복원하고 다시 관리자에서 URL > https:// 로 변경 , 항상사용으로 체크 후 저장 하였는데

    이미지 깨지고 사이트 제대로 안뜨네요..

    왜 이럴까요.ㅠㅠ
  • ? profile
    글쎄요. 해당 이미지 경로에 가셔서 이미지가 남아있는지 확인해보세요. FTP 권한 등은 있으시니 접속이 가능하실 거니까요.
  • profile
    files/config 폴더가 삭제되지 않는 한 설치화면이 다시 뜨는일은 없습니다.
    윗분 댓글대로 files/cache 폴더를 지우다 config 폴더까지 삭제하신 것으로 보입니다.

    또한 백업본의 도메인과 현 도메인이 다른것으로 보이는데요(메인페이지 엑박뜨는 이미지는 주소가 웰리힐리파크스키샵.com로 되어 있습니다) 이경우 데이터베이스에서 예전 도메인(xn--oy2ba907cixbcwjkqqila97nh7l.com이나 웰리힐리파크스키샵.com)을 현 도메인으로 변경하셔야 이미지가 정상적으로 뜰수 있습니다.

    주소 변경이 어렵다면 위젯 설정 수정이나 이미지 재업로드 등으로 해결하실수도 있습니다.(정확한 설정을 몰라 자세한 답변 힘든점 양해 부탁드립니다)