물어보기Rhymix
조회 수 165 댓글 6
Extra Form

현재 웹호스팅 사용중인데 5.6 입니다.

서버호스팅으로 넘어가면서

근데 7.0으로 업데이트 하고싶은데 이게 호환성이랑 여러문제가 있는거 같아서 걱정입니다.

 

서버호스팅이 처음이라서 구글링으로 업데이트 해보려고 하는데

 

이게 그냥 업데이트를 해도 되는걸까요..

 

라이믹스 사용중입니다.

 

특별히 사용하는건 슈퍼캐시? 소셜로그인 이정도 입니다.

  • profile
    charmingcolor 2018.04.17 17:56:38
    예전에 소셜 XE 가 7 버전대에서 문제가 있다고 했던 거 같습니다.
    한번 확인해보시는게 좋겠어요~!
  • profile
    사과맛스타 2018.04.17 18:41:30

    그 문제가 있다고 맨처음 알린게 저 일것 같은데요.....

    현재는 소셜XE 문제없습니다.

    7.1까지도 정상작동합니다!

  • profile
    charmingcolor 2018.04.25 18:41:47
    그렇군요! 좋은 정보 감사합니다~!
  • profile
    기진곰 2018.04.17 17:57:05

    슈퍼캐시, 소셜XE 모두 최신버전 기준으로 php 7.0 호환 됩니다.

    라이믹스라면 어차피 곧 5.6 지원을 종료할 예정이라 7.0 쓰셔야 해요.

  • profile
    보고하비 2018.04.17 18:03:07
    윽 이제 정말 넘어가야되겠네요
  • profile
    jbl_ref 2018.04.18 07:42:09
    오우 라이믹스로 넘어가려면 빨리 테스트하고 연습해야겠구나...ㅠㅠ

서버에 요청 중입니다. 잠시만 기다려 주십시오...