물어보기XpressEngine
XpressEngine

물어봅니다.^^

조회 수 88 추천 수 0 댓글 2
Extra Form

안녕하세요.
XE에서 라이믹스 설치 오류 대해 알아보고자 합니다.

현 PHP 버전 : 5.5.38 / Mysql 버전 : 5.1.73에서 오류가 발생한다면,
호스팅 문의하여, 서버 환경 변경 요청한다면,

 

높은 버전으로 이전 원하시는 경우 이전 가능한 서버 환경은 아래와 같습니다.
PHP : 5.6 Mysql : 5.5 이렇게 변경 가능하다고 안내받았습니다.

 

그럼? PHP : 5.6 Mysql : 5.5 변경하면 라이믹스 잘 될까요?

 

물론 서버 환경 서로 일치해야 서버 이전 가능하다.
하지만, 서버 환경 통일한다면 충분히 가능하지만, 만약 서버 환경 서로 일치하지 않다면,
수정 방법은? 잘 모르겠더라고요.

  • profile
    웹지기 2018.07.05 20:59:51
    https://xetown.com/rxe_issue/995249
  • 민우 질문자 2018.07.05 21:04:19
    감사합니다. php : 5.6 하더라도 안되겠네요.

서버에 요청 중입니다. 잠시만 기다려 주십시오...