토픽광장자유게시판

1시간 전 1.9.5 버전이 릴리즈 돼었어요!!! 긴급하게 패치가 된것 같네요.

보안취약점이 패치가 된 것으로 알려져있네요!

 

하루만에 패치라니... 긴급한 보안취약점이었나봐요...;;;;

  • profile
    라라펠 2018.03.07 18:53:08
    1.9.4가 보안취약점 패치, 1.9.5는 1.9.4에서 발생한 누락 부분을 보완한 패치 입니다. 뭐가 어찌 되었건 어서 적용하심이...
  • 일단놓고말해 글쓴이 2018.03.07 18:59:09
    2시간전 디벨롭 버전으로 올렸었는데... 다시 올려야 할까요?
    라이믹스인데요...ㄷㄷㄷ
  • 라라펠 2018.03.07 19:05:23
    @일단놓고말해

    취약점 관련 이슈가 커밋된 패치까지 받았다면 큰 문제 없을것 같아 보이긴 한데 아직 라이믹스를 디벨롭 최신 브런치로 추적을 안해서 정확하게는 모르겠네요... @kijin

  • 기진곰 2018.03.07 20:23:39
    @라라펠
    라이믹스라면 급하게 업데이트하실 필요는 없습니다. 모든 보안패치는 1.9.4에 들어갔어요.
  • 일단놓고말해 글쓴이 2018.03.08 08:15:32
    @기진곰
    역시!! 라이믹스!!!!!~!
  • profile
    웹지기 2018.03.07 19:17:56
    어제 수정된 것 중 일부 오류가 있어 고친 것이에요. 새로운 취약점이 나온것은 아닙니다. 결론적으로 오늘 공개된 부분까지 다시 수정해야 보안패치가 완료 되는 것 이에요.
  • profile
    웹지기 2018.03.07 19:53:20
    오늘 제가 삽질하는 관계로 cond 문법 컴파일 오류 부분이 일부환경에서 개선이 되는 것이 포함되었습니다. 혹시 이런 문제를 겪었던 분은 한번 패치해 보세요.
  • profile
    휘즈 2018.03.07 19:56:00
    1.9.6
  • 라라펠 2018.03.07 19:59:43
    고거는 제가 오류 하나 찾아서 올라갔어요 이 글 썼을땐 없었습니다.
  • 휘즈 2018.03.07 21:43:55
    @라라펠
    알고 있습니다.
    단지 현버전이 1.9.6이라는...
    괘념치 마세요.

서버에 요청 중입니다. 잠시만 기다려 주십시오...