자유광장IT소식

이번에 이슈가 된 CPU 취약점을 체크하는 쉘스크립트 라고 하네요.

 

리눅스용으로 제작된것이고 커널에 옵션을 주어 커널 이미지를 지정 할 수 도 있다고 합니다.

 

https://github.com/speed47/spectre-meltdown-checker

 

자신의 서버 보안에 참고용으로 사용 하시는걸 추천 드립니다....^^;;

글쓴이 아파치

profile
가슴이 따뜻한 남자 아파치 입니다.

무료 호스팅을 운영 중 입니다.

https://nanoomihost.com
https://nanoomi.org
  • ?
    뚜방 2018.01.17 17:03:19
    그냥 참고만 하면되는거죠?...

    Spectre Variant 2 에 취약점잇네요
  • profile
    아파치 2018.01.17 23:24:27
    CPU 패치는 하셨나요?
  • ?
    뚜방 2018.01.21 23:37:46
    그냥 yum update 로 최신패치는 다했습니다ㅎ

서버에 요청 중입니다. 잠시만 기다려 주십시오...